Error updating fedora 8

Hi, I'd like some help with fixing my Windows 8 that came pre-installed with my Lenovo T430.I needed to dual boot my computer with Windows 8 and another linux distribution (Fedora 18). I am sure that all my partitions are still intact, i.e the Windows OS partition and the Lenovo Recovery partition are both untouched.

error updating fedora 8-37

You can find Totem in the "Applications" menu, under "Sound and Video." It's just called "Movie Player." Sometimes it will say that it can't play a DVD, but it will usually work if you close Totem, then insert the DVD into your drive, then wait for a popup to ask you what you want to do, and then click "Open." (Thanks to Kai Thomsen for the original location of the ATrpms key, and thanks to Tom Householder for the new location!

Thanks to Pim Rupert for the location of the Dries key.

If you have graphical access to your desktop, you can use the graphical tools to install software.

Go to the System menu, choose "Administration", and then click on "Add/Remove Software".

Click Here to receive this Complete Guide absolutely free.

Transaction Summary ==================================================================================================== ================================================= Install 19 Packages ( 109 Dependent packages) Upgrade 1389 Packages Remove 4 Packages Total size: 2.0 G Is this ok [y/N]: y Downloading Packages: Running Transaction Check ERROR with transaction check vs depsolve: httpd-mmn = 20051115-x86-32 is needed by (installed) mod_python-3.3.1-18.fc17.i686 Please report this error in https://bugzilla.redhat.com/enter_bu...&component=yum ** Found 119 pre-existing rpmdb problem(s), 'yum check' output follows: GConf2-devel-3.2.5-3.fc17.i686 has missing requires of GConf2 = ('0', '3.2.5', '3.fc17') apr-util-ldap-1.4.1-2.fc17.i686 has missing requires of apr-util = ('0', '1.4.1', '2.fc17') bpg-algeti-fonts-2.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-chveulebrivi-fonts-3.002-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-courier-fonts-4.002-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-courier-s-fonts-4.000-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-elite-fonts-3.000-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-excelsior-fonts-2.025-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-glaho-fonts-9.000-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-ingiri-fonts-4.000-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-nino-medium-cond-fonts-4.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-nino-medium-fonts-4.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-sans-fonts-1.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-sans-medium-fonts-1.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-sans-modern-fonts-2.025-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-sans-regular-fonts-1.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-serif-fonts-1.005-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') bpg-serif-modern-fonts-2.028-9.fc17.noarch has missing requires of bpg-fonts-common = ('0', '20090205', '9.fc17') culmus-caladings-clm-fonts-0.121-1.fc17.noarch has missing requires of culmus-fonts-common = ('0', '0.121', '1.fc17') 1:emacs-24.1-7.fc17.i686 has missing requires of 3 ffmpeg-libs-0.10.6-1.fc17.i686 has missing requires of 3 fftw-libs-3.3.3-1.fc17.i686 has missing requires of fftw-libs-single(x86-32) = ('0', '3.3.3', '1.fc17') fftw-libs-3.3.3-1.fc17.i686 has missing requires of fftw-libs-double(x86-32) = ('0', '3.3.3', '1.fc17') gamin-devel-0.1.10-12.fc17.i686 has missing requires of gamin = ('0', '0.1.10', '12.fc17') groff-1.21-9.fc17.i686 has missing requires of groff-base = ('0', '1.21', '9.fc17') gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of gstreamer-plugins-bad-free = ('0', '0.10.23', '8.fc17') gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_calib32.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_features22.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gstreamer-plugins-bad-free-extras-0.10.23-8.fc17.i686 has missing requires of libopencv_2.3 gvfs-archive-1.12.3-1.fc17.i686 has missing requires of gvfs(x86-32) = ('0', '1.12.3', '1.fc17') inn-2.5.2-21.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-cervisia = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-dolphin-plugins = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kapptemplate = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kcachegrind = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kioslave = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kmtrace = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kompare = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kpartloader = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kstartperf = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-kuiviewer = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-okteta = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-poxml = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-scripts = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-strigi-analyzer = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-thumbnailers = ('0', '4.9.3', '1.fc17') kdesdk-4.9.3-1.fc17.i686 has missing requires of kdesdk-umbrello = ('0', '4.9.3', '1.fc17') ktp-text-ui-0.5.1-1.fc17.i686 has missing requires of 2 libpciaccess-devel-0.13.1-1.fc17.i686 has missing requires of libpciaccess = ('0', '0.13.1', '1.fc17') libproject M-2.0.1-15.fc17.i686 has missing requires of lib 1.6 1:libreoffice-ogltrans-3.5.7.2-6.fc17.i686 has missing requires of libreoffice-core = ('1', '3.5.7.2', '6.fc17') 1:libreoffice-ogltrans-3.5.7.2-6.fc17.i686 has missing requires of libreoffice-impress = ('1', '3.5.7.2', '6.fc17') 1:libreoffice-ogltrans-3.5.7.2-6.fc17.i686 has missing requires of libreoffice-ure = ('1', '3.5.7.2', '6.fc17') libtranslit-icu-0.0.2-1.fc17.i686 has missing requires of 48 libtranslit-icu-0.0.2-1.fc17.i686 has missing requires of libicui1848 libtranslit-icu-0.0.2-1.fc17.i686 has missing requires of 48 libtranslit-icu-0.0.2-1.fc17.i686 has missing requires of 48 libtranslit-icu-0.0.2-1.fc17.i686 has missing requires of libtranslit(x86-32) = ('0', '0.0.2', '1.fc17') minizip-1.2.5-7.fc17.i686 has missing requires of zlib = ('0', '1.2.5', '7.fc17') mod_python-3.3.1-18.fc17.i686 has missing requires of httpd-mmn = ('0', '20051115', 'x86-32') netpbm-progs--1.fc17.i686 has missing requires of 3 netpbm-progs--1.fc17.i686 has missing requires of netpbm = ('0', '', '1.fc17') openldap-clients-2.4.33-3.fc17.i686 has missing requires of openldap(x86-32) = ('0', '2.4.33', '3.fc17') perl-Any Event-5.27-7.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Any Event-AIO-1.1-8.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Any Event-BDB-1.1-7.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Archive-Zip-1.30-7.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Async-Merge Point-0.03-7.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-BDB-1.88-5.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Convert-Bin Hex-1.119-17.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Coro-6.07-3.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Curses-1.28-5.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Date Time-Format-Mail-0.3001-13.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Date Time-Format-W3CDTF-0.06-2.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-EV-4.03-8.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Event-1.20-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Event-Lib-1.03-16.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-File-Rsync P-0.70-4.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Glib-1.241-2.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Guard-1.022-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Heap-0.80-10.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-IO-AIO-4.15-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-IO-Async-0.29-7.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-IO-Tty-1.10-8.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.3) perl-MIME-tools-5.502-5.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Math-Round-0.06-12.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Net-FTP-Auto Reconnect-0.3-5.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Net-FTP-Retr Handle-0.2-5.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-POE-1.350-2.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Socket-Get Addr Info-0.19-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Term Read Key-2.30-14.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-Time-modules-2011.0517-3.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-XML-RSS-1.49-1.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) perl-common-sense-3.5-1.fc17.noarch has missing requires of perl(: MODULE_COMPAT_5.14.2) policycoreutils-sandbox-2.1.12-5.fc17.i686 has missing requires of policycoreutils-python = ('0', '2.1.12', '5.fc17') sane-backends-drivers-cameras-1.0.23-4.fc17.i686 has missing requires of libgphoto22 sane-backends-drivers-cameras-1.0.23-4.fc17.i686 has missing requires of libgphoto2_0 sane-backends-drivers-cameras-1.0.23-4.fc17.i686 has missing requires of sane-backends = ('0', '1.0.23', '4.fc17') sane-backends-drivers-cameras-1.0.23-4.fc17.i686 has missing requires of sane-backends-libs(x86-32) = ('0', '1.0.23', '4.fc17') strigi-devel-0.7.7-5.20120626.fc17.i686 has missing requires of strigi-libs(x86-32) = ('0', '0.7.7', '5.20120626.fc17') subversion-perl-1.7.7-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) subversion-perl-1.7.7-1.fc17.i686 has missing requires of subversion(x86-32) = ('0', '1.7.7', '1.fc17') system-config-firewall-1.2.29-7.fc17.noarch has missing requires of system-config-firewall-base = ('0', '1.2.29', '7.fc17') system-config-firewall-tui-1.2.29-7.fc17.noarch has missing requires of system-config-firewall-base = ('0', '1.2.29', '7.fc17') telepathy-logger-qt-0.5.1-1.fc17.i686 has missing requires of 2 2:vim-enhanced-7.3.682-1.fc17.i686 has missing requires of perl(: MODULE_COMPAT_5.14.2) vlc-core-2.0.4-1.fc17.i686 has missing requires of 0 xorg-x11-drv-ast-0.93.9-6.fc17.i686 has missing requires of xserver-abi(videodrv-12) well you've got yum wanting to install fc17 RPM's there, so clearly the upgrade has NOT worked at some level.

This might fail or might require a bunch of packages to be removed - it shouldn't be too bad, but take a good look before saying 'Y' to continue when prompted: If none of this works posts your results from each command.

Sometimes there are other problems hidden behind the current problem - it's possible the update will fail for a different reason if you remove the currently conflicting package - check the same logs and see / post what the issue was if it does happen.

Use the first command first; if that fails try the next one.

Tags: , ,